Manage Software Downloads

McAfee VirusScan for Mac 9.7 (Mac OS X 10.7 - 10.10)

McAfee VirusScan for Mac 9.7 (Mac OS X 10.7 - 10.10)

Overview

McAfee VirusScan for Mac provides complete, proactive malware protection for Mac systems and users. Using proven protection methods, it stops all types of viruses and malicious code, including spyware, adware, Trojans, and new, unknown threats.

VirusScan for Mac delivers:

Centralized, simplified security management — With the McAfee ePolicy Orchestrator (ePO) platform, you can efficiently deploy and manage your Mac, Windows, and Linux clients on your network, giving you better security visibility across your entire infrastructure. Control policy configuration, deployment, and reporting for all your endpoints from the ePO platform’s single, web-based console.

Proactive threat protection — Uses heuristic analysis, generic protection, and on-access scanning to detect and remove viruses, worms, Trojans, spyware, adware, and other unwanted threats before they infect your system. VirusScan for Mac guards against Mac, PC, and Unix-based viruses.

Continuous and on-demand virus scanning — Automatically scans for threats each time a file is accessed. Also scans on demand with file drag and drop.

Seamless security updating — Automatically pulls the latest malware updates from McAfee Labs, our worldwide, 24/7 security research team.

  

 

 

Requirements

Operating system

• Lion 10.7 and later. (client and server)

• Mountain Lion 10.8 and later. (client and server)

• Mavericks 10.9 and later. (client and server)

• Yosemite 10.10 and later. (client and server)

 

Hardware

Mac that can run with the supported operating system configuration.

 

McAfee management software

Requirement: McAfee ePolicy Orchestrator 4.6.x, 5.0.x, and 5.1.x.

 

McAfee Agent (required for ePolicy Orchestrator deployment)

Requirement: McAfee Agent for Mac 4.8 HF972377.

 

You must upgrade McAfee Agent to McAfee Agent 4.8 for Mac with

HF972377 before upgrading the operating system to Yosemite.

Without the hotfix HF972377, McAfee Agent will not start on

Yosemite. As a result, the communication between the ePolicy

Orchestrator server and the Mac fails, and you would be unable to

manage the Mac from ePolicy Orchestrator. For more information on

the McAfee Agent for Mac 4.8 known issues with Yosemite, see

McAfee KnowledgeBase article KB82993.

 

  

page last updated: February 16, 2018
For questions or problems, email software@uh.edu or call 713-743-1411.