Software Downloads

Mac OS X 10.8 Mountain Lion

Mac OS X 10.8 

UIT encourages all users to work with their IT managers before upgrading to ensure 3rd party software compatibility. Please work with your IT manager to ensure that any pertinent software is compatible before updating your device. 

Why?

Each IT department is required to perform different tasks, and have many distinct and separate needs. Administrators can test the software with regard to the departments needs, and determine whether to upgrade based on their environment. 

Disclaimer: A technical change in 10.8 is as follows- Mountain Lion does not support 32-bit kernel extensions i.e., "device drivers." 10.8 can run 32-bit applications, but cannot run applications loading 32-bit kernel extensions.

A 64-bit kernel isn't the same as a 64-bit processor, so how do I tell if I'm using the 64-bit kernel?



Use the System Profiler to determine if you're running a 64-bit kernel. From the Apple () menu, choose About this Mac, then click More Info. In the Contents pane, select Software. If 64-bit Kernel and Extensions is set to Yes, you are running a 64-bit kernel.

Does running a 64-bit kernel have an impact on applications I usually run?

No, but it can have a significant impact on kernel extensions, usually used to enable third-party product hardware and special features.  32-bit kernel extensions will not work when your computer is running a 64-bit kernel.  Products that use 32-bit kernel extensions may not work or may not recognize their associated hardware.

Can I switch between the 64-bit kernel and 32-bit kernel?

If you are using OS X Mountain Lion, switching to a 32-bit kernel is not supported. Mountain Lion uses 64-bit mode.

Can I find out if a kernel extension is 32-bit?



Yes. From the Apple () menu, choose About this Mac, then click More Info. In the Contents pane, select Extensions. It may take a few moments for all your extensions to be listed. Look in the 64-Bit column to determine if an kernel extension is 64-bit compatible. If it is, the entry will be Yes.

Requirements

To install Mountain Lion, you need one of these Macs:

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

Your Mac needs:

  • OS X v10.6.8 or OS X Lion already installed
  • 2 GB or more of memory
  • 8 GB or more of available space

page last updated: July 21, 2014
For questions or problems, email software@uh.edu or call 713-743-1411.